Wednesday, January 6, 2016

I Received A Comment.....

Anonymous Anonymous said...
1- your site takes 2-3 minutes to load, way too long

2- when I do get it loaded, I scroll down to see the content, this often results in a white screen freeze. I then cannot exit, cannot click on another site, cannot return to homer. The cursor works fine just cannot exit your frozen site.

3- have new dell laptop and upgraded my modem, both 1 yr old about
*********************************************************************************************************************************
I received this comment earlier today.  Is anyone else finding these issues, I do know it loads a little slow, I assume it is because of all the music I post...but I am not sure there is a way around that.  If anyone has any suggestions to improve this please feel free to let me know...I don't want to send people off by just posting links...so for me that is not an option..but other than that I am open to ideas.....as far as the white screen, and freezing...I have not a clue....Help....Any suggestions out there? You know the other thing that comes to mind is that because I am visually challenged I do have to make things bigger and maybe a little odd to make them so that I can see them, that my have something to do with how it loads. Anyway, thanks for all your help. Lisa

8 comments:

willysgoatgruff said...

I'm an internet idiot, but my guess would be that she's using a microsoft product and her internet speed is too slow....I shitcanned microsoft for apple earlier this year and there is a world of difference....

drjim said...

There are several Blogger sites I go to besides yours that load reeeeealy sloooow.

A lot of times it's caused by a "script" that gets loaded, or a Java application that "misbehaves".

However.....since I'm not an HTML expert, I'd have to dig around to see what might be causing this.

Irish's site also loads slow, and sometimes hangs up:

http://theferalirishman.blogspot.com/

If I ever find out what's doing it, I'll let you and Ken know.

J Bogan said...

works fine for me. Dell Laptop, thru AOL, with malwarebytes.

Lisa Lane said...

Thanks you guys/gals, I hope this helps someone...and drjim, anything you find is appreciated, I am only computer literate enough to do this...and have to go back to correct myself often..: ) I too go to Irish's site and it loads slowly for me, I just hang on for a minute and then no problem...and it is usually worth waiting for...well, haven't been disappointed thus far anyway...

drjim said...

This was the first hit on Google:

http://www.codeitpretty.com/2013/09/why-is-my-blogger-blog-so-slow.html

Lisa Lane said...

I am working on the problem, thank you drjim for the information, I read up and followed with music, or youtube uploads, and then made some changes accordingly...please let me know if you can tell any difference. I did not have the opportunity to change everything, so please hang in there with me...I am pretty new to all this, and will eventually get the bugs worked out. Thanks for your help!

Kevin said...

Works fine on a 4 year old Asus Gamer laptop connected to out-in-the-boondocks-DSL running windows7 and the latest chrome browser. A lot slower on internet explorer
Works good when using Palemoon (a firefox clone)

Lisa Lane said...

Hey Kevin, thanks for your input, glad you are not experiencing any issues. Mine loads a little slow, but I am loading alot of music, so I kind of expect it to...but I figure, I am offering good stuff so it's worth the wait..lol : ) Thanks for stopping by, and come back often...